GoJack - SMS gratis

  • Febbraio 29, 2020, 11:47:50 am
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata  

Autore Topic: Problema con server locale  (Letto 6233 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

rccrcc

  • Global Moderator
  • User terzo livello
  • *****
  • Karma: +6/-0
  • Offline Offline
  • Post: 146
  • :D
    • Mostra profilo
Problema con server locale
« il: Novembre 16, 2012, 04:43:56 pm »

Ciao a tutti.
Ho installato Win7 su una nuova partizione ed installato WampServer come ce l'ho in un'altra partizione soltanto che qui mi da questo errore
Fatal error: Cannot redeclare gzdecode() in C:\Program Files\wamp\www\GoJackWeb\gojack.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 775
Qualcuno sa aiutarmi? C'è qualcosa da abilitare?
Tra l'altro ho lo stesso problema anche con Xampp
Connesso
Samsung Galaxy S-Plus GT-I9001 - Android 4.4.4

ciopper90

  • Sviluppatore GoJack Android
  • Leggenda
  • *****
  • Karma: +39/-0
  • Offline Offline
  • Post: 615
    • Mostra profilo
Re:Problema con server locale
« Risposta #1 il: Novembre 16, 2012, 04:51:11 pm »

Ciao a tutti.
Ho installato Win7 su una nuova partizione ed installato WampServer come ce l'ho in un'altra partizione soltanto che qui mi da questo errore
Fatal error: Cannot redeclare gzdecode() in C:\Program Files\wamp\www\GoJackWeb\gojack.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 775
Qualcuno sa aiutarmi? C'è qualcosa da abilitare?
Tra l'altro ho lo stesso problema anche con Xampp

io avevo provato ad usare http://www.usbwebserver.net/en/ e non mi dava problemi..anche io avevo il problema con xampp
Connesso

Daniele8787

  • Sviluppatore GoJack
  • Administrator
  • Senior
  • *****
  • Karma: +95/-0
  • Offline Offline
  • Post: 1876
  • L'unica vera libertà, corrisponde al non aver bisogno di NULLA.
    • Mostra profilo
Re:Problema con server locale
« Risposta #2 il: Novembre 16, 2012, 06:31:34 pm »

Dipende dalla versione del server php. Ho notato anch'io quest'errore, lo correggerò nella prossima versione. E' dovuto semplicemente al fatto che nelle nuove versioni di php, hanno implementato la gzdecode che prima non c'era e che quindi nel php ho dovuto implementare da solo. Ora finalmente si sono decisi a inserirla..quindi modificherò dichiarando la funzione solo se non è già presente nelle predefinite. Sicuramente hai installato una versione successiva e nuova rispetto a quella che avevi in precedenza. Se provi a inserire una versione anche di poco più vecchia, l'errore penso sparirebbe.
« Ultima modifica: Novembre 16, 2012, 06:39:00 pm da Daniele8787 »
Connesso

rccrcc

  • Global Moderator
  • User terzo livello
  • *****
  • Karma: +6/-0
  • Offline Offline
  • Post: 146
  • :D
    • Mostra profilo
Re:Problema con server locale
« Risposta #3 il: Novembre 17, 2012, 01:55:15 am »

Ottimo grazie. Risolto mettendo PHP 5.3.5 invece del 5.4.3  :D
Connesso
Samsung Galaxy S-Plus GT-I9001 - Android 4.4.4

littleqwerty

  • Global Moderator
  • Leggenda
  • *****
  • Karma: +12/-0
  • Offline Offline
  • Post: 665
    • Mostra profilo
Re:Problema con server locale
« Risposta #4 il: Novembre 18, 2012, 03:34:09 pm »

mi collego quà per non aprire post inutili :P

allora, mi dice che il tempo è troppo breve, ma dove si allunga il tempo di attesa per l'esecuzione dei php? visto che sono il master :D :D, posso alzarlo stò benedetto tempo :P
Connesso
Un grazie a Daniele, per gojack, e per non averci ancora mandati a imbottigliar nebbia
--
Quando segnalate un problema, ricordate:
* di indicare l'hosting
* di indicare la versione gojack/gojackweb.
* di indicare dove (android 2, symbian, java)

Più indicazioni date, prima si risolve ^____^

rccrcc

  • Global Moderator
  • User terzo livello
  • *****
  • Karma: +6/-0
  • Offline Offline
  • Post: 146
  • :D
    • Mostra profilo
Re:Problema con server locale
« Risposta #5 il: Novembre 18, 2012, 04:18:30 pm »

Sul file php.ini cerca max_execution_time dovrebbe essere quello che cerchi
Connesso
Samsung Galaxy S-Plus GT-I9001 - Android 4.4.4

littleqwerty

  • Global Moderator
  • Leggenda
  • *****
  • Karma: +12/-0
  • Offline Offline
  • Post: 665
    • Mostra profilo
Re:Problema con server locale
« Risposta #6 il: Novembre 18, 2012, 06:54:59 pm »

Sul file php.ini cerca max_execution_time dovrebbe essere quello che cerchi

Alzato a 120, ..... è venuto il momento di reinstallare windows sul portatile "fisso" :P.
Connesso
Un grazie a Daniele, per gojack, e per non averci ancora mandati a imbottigliar nebbia
--
Quando segnalate un problema, ricordate:
* di indicare l'hosting
* di indicare la versione gojack/gojackweb.
* di indicare dove (android 2, symbian, java)

Più indicazioni date, prima si risolve ^____^
 

Contatta Daniele8787 l'autore di GoJack


Se vuoi ringraziare me (Daniele8787) e ciopper90, per il lavoro svolto fin'ora,
puoi prendere in considerazione una libera donazione. Grazie mille.